WOW

Add everything else here
User avatar
embayweather
Area Forecaster
Posts: 2407
Joined: Mon Jun 07, 2010 10:20 pm
Altitude: 10
Weather Station: Labjack
Location: Bolton le Sands
Contact:

WOW

Post by embayweather » Sun Feb 19, 2017 10:05 am

I thought it was timely to mention this topic, especially as it is failing again. I have had some recent conversations with the WOW team, and ets say they were not constructive. I advised them of some of the problems I had found, some very annoying, not least the log in procedure and the very poor deisgn of the site to enter data. The usual Met Office repy was forthconing in that they have got nothing wrong with the site and they are very pleased with it. All is working well and the change over to the new site style is now complete. All in the garden is wonderful. Then of course along comes the error with State of Ground and having to input snow!
I was ony allowed two emails after which I was told no one would reply to further mails. So very sad I think.

Mike
Bolton le Sands

User avatar
Carl M
Assistant Professor
Posts: 6231
Joined: Mon Nov 02, 2009 9:25 pm
Altitude: 7m
Weather Station: Davis VP2
Location: Drumburgh
Contact:

Re: WOW

Post by Carl M » Sun Feb 19, 2017 6:47 pm

embayweather wrote: I was ony allowed two emails after which I was told no one would reply to further mails. So very sad I think.

Mike
What!
That's disgraceful. Sign of the times we're living in I'm afraid. <shakes head>
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Drumburgh 7m AMSL (Solway Estuary)
http://www.coggabata.co.uk/weather.html

User avatar
embayweather
Area Forecaster
Posts: 2407
Joined: Mon Jun 07, 2010 10:20 pm
Altitude: 10
Weather Station: Labjack
Location: Bolton le Sands
Contact:

Re: WOW

Post by embayweather » Mon Feb 20, 2017 12:11 pm

I received this reply to my compaint about State of Ground being faulty

Hello Mike

This issue has now been resolved. Apologies for the inconvenience caused.

Regards

James


James Bulpett
Network Standards Specialist, Land Networks
Met Office FitzRoy Road Exeter Devon EX1 3PB United Kingdom
Tel: +44 07917000870 Fax: +44 (0)1392 885681
E-mail: james.bulpett@metoffice.gov.uk http://www.metoffice.gov.uk
Land Networks email: LandNetworksObservations@metoffice.gov.uk
Land Networks hotphone: 07500121370
Land Networks landline: 01392 885533

For interest only of course, the whole site still remains a dogs breakfast

Best wishes

Mike
Bolton le Sands

User avatar
Paul C
Professor
Posts: 8481
Joined: Mon Nov 02, 2009 8:52 pm
Altitude: 117m
Weather Station: Davis VP2
Location: Brampton
Contact:

Re: WOW

Post by Paul C » Fri Feb 24, 2017 10:12 am

Well I cant log in again - I suspect its something to do with cookies and the "Chrome" browser I use. HTTP error 500 this morning. But they should test these things and make sure its all working beforehand.

Now I maybe retired, but I am not sat at home all day waiting for it to work, so it will be another day when the data doesnt get upload at 0900hrs

I do have some issues with wow - the silly name to start with and the fact that any tom dick or harry can upload weather data which may be completely useless.

The main thing is that if you miss inputting a data selection of somekind, it just takes it. Surely if you miss Max Temp, but submit the rest it should flag up and and say before submitting ?

I wouldnt never go back to paper method, but certainly wow needs a good looking at, another gripe would be the amount of things you have to click before you start entering data, metoffice to bothered about passwords and data protection than actually getting the weather data in

User avatar
Paul C
Professor
Posts: 8481
Joined: Mon Nov 02, 2009 8:52 pm
Altitude: 117m
Weather Station: Davis VP2
Location: Brampton
Contact:

Re: WOW

Post by Paul C » Fri Feb 24, 2017 2:14 pm

Unable to log in

I have reported my error to the metoffice, but they say I am the only one ??

Can anyone else confirm they are unable to log in today

cheers

User avatar
Paul C
Professor
Posts: 8481
Joined: Mon Nov 02, 2009 8:52 pm
Altitude: 117m
Weather Station: Davis VP2
Location: Brampton
Contact:

Re: WOW

Post by Paul C » Fri Feb 24, 2017 5:47 pm

It appears the only way I can log in is my clearing my browsing data and cookies in settings

Not ideal - email sent awaiting reply

User avatar
Carl M
Assistant Professor
Posts: 6231
Joined: Mon Nov 02, 2009 9:25 pm
Altitude: 7m
Weather Station: Davis VP2
Location: Drumburgh
Contact:

Re: WOW

Post by Carl M » Fri Feb 24, 2017 7:03 pm

Paul C wrote:It appears the only way I can log in is my clearing my browsing data and cookies in settings

Not ideal - email sent awaiting reply
I'm using Google Chrome with no problems. Perhaps reinstalling Chrome might help.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Drumburgh 7m AMSL (Solway Estuary)
http://www.coggabata.co.uk/weather.html

User avatar
Paul C
Professor
Posts: 8481
Joined: Mon Nov 02, 2009 8:52 pm
Altitude: 117m
Weather Station: Davis VP2
Location: Brampton
Contact:

Re: WOW

Post by Paul C » Sat Feb 25, 2017 10:07 am

Carl M wrote:
Paul C wrote:It appears the only way I can log in is my clearing my browsing data and cookies in settings

Not ideal - email sent awaiting reply
I'm using Google Chrome with no problems. Perhaps reinstalling Chrome might help.
I will give that a go BUT - every other site works fine through Chrome its just the Metoffice

Again didnt work this morning, had to use Explorer

Must be something to do with cookies and passwords

User avatar
Paul C
Professor
Posts: 8481
Joined: Mon Nov 02, 2009 8:52 pm
Altitude: 117m
Weather Station: Davis VP2
Location: Brampton
Contact:

Re: WOW

Post by Paul C » Sun Feb 26, 2017 10:44 am

Re-installed chrome and worked

BUT didnt work this morning until I cleared by browsing data again - its something to do with this but a problem with Metoffice I think

Does anyone else use roboform to store passwords ?

How do you log into the metsite each day ?

User avatar
Carl M
Assistant Professor
Posts: 6231
Joined: Mon Nov 02, 2009 9:25 pm
Altitude: 7m
Weather Station: Davis VP2
Location: Drumburgh
Contact:

Re: WOW

Post by Carl M » Sun Feb 26, 2017 6:43 pm

Paul C wrote:Re-installed chrome and worked

BUT didnt work this morning until I cleared by browsing data again - its something to do with this but a problem with Metoffice I think

Does anyone else use roboform to store passwords ?

How do you log into the metsite each day ?
Sounds like a browser problem to me. Need to look back the day it happened maybe you installed an app.
or something go to settings and have a look. You probably know and done this already but you might have missed
something. Good luck.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Drumburgh 7m AMSL (Solway Estuary)
http://www.coggabata.co.uk/weather.html

Post Reply

Return to “Everything Else”